What Android version is Core Mobile compatible with?

We do not support devices running on Android versions below 5.0. If you have a device that runs on an older version than 5.0, you will get a message saying,”Your device is not compatible with this version”.

Was this article helpful?
0 out of 0 found this helpful